Okay
  Public Ticket #328846
Images not all showing on Mobile
Closed

Comments

  • Pete started the conversation

    Hey Guys!

    My site is officially live but I am having trouble viewing some of my images on mobile. The logo in the top left of the landing page, the Image in the About section and a few thumbs in the projects section in particular are not showing up. As well as some of the images in the "clients" section. Is there something I pointed incorrectly to in the HTML potentially? Or do I need to save multiple versions that are mobile friendly of these images?

    Thanks in advance, you guys have been kick ass so far! This is my last issue to resolve. 

    Pete

  •  14
    Nick replied

    Hey Pete,

    Nice work on the site, as for the images I think this might be some caching problem for you since I've just tried the site on my iPhone and every image loads fine for me.


    aetherthemes

  • Pete replied

    Thanks! 

    Interesting…good to know. I'll see if I can solve it on my end. So there isn't a separate folder I need to create with smaller images formatted for mobile within the site?

    Pete

  •  14
    Nick replied

    No need for a separate folder, if you've followed the instructions in the manual for retina images you will see that only a higher res image with @2x modifier before the extension is required for the logos and icons and the width/height entered into the markup.


    aetherthemes

  • Pete replied

    Sounds good! Ok thanks man! It loads fine on my Chrome app so maybe its just a Safari issue on my mobile. Bizarre .

    This was great, thanks man.